Rangkuman
1) Sejarah singkat internet
Awalnya internet merupakan jaringan komputer yang dibentuk oleh Departemen Pertahanan Amerika Serikat pada tahun 1969 melalui sebuah proyek yang disebut dengan ARPANET. Misi awal dari proyek ini awalnya hanya untuk keperluan militer saja, tetapi lambat laun terus berkembang dan bisa dinikmati oleh semua kalangan.
Terciptanya internet telah membawa perubahan yang sangat berarti dalam berbagai aspek kehidupan manusia. Selain itu, internet juga telah melahirkan dunia baru yang memilkki pola, corak sekaligus karakteristik yang berbeda dengan dunia nyata. Sebenarnya terdapat banyak jaringan di dunia ini, seringkali menggunakan perangkat keras dan perangkat lunak yang berbeda-beda. Orang yang terhubung ke jaringan sering berharap untuk bisa berkomunikasi dengan orang lain yang terhubung ke jaringan lainnya. Keinginan seperti ini memerlukan hubungan antarjaringan yang seringkali tidak kompatibel dan berbeda. Biasanya untuk melakukan hal ini diperlukan sebuah mesin yang disebut gateway guna melakukan hubungan dan melaksanakan terjemahan yang diperlukan, baik perangkat keras maupun perangkat lunaknya. Kumpulan jaringan yang terinterkoneksi inilah yang disebut dengan internet.
2) Fungsi / manfaat internet
Dibalik kemudahan dalam mengakses internet, terdapat banyak manfaat yang akan diperoleh para pengguna internet. Berikut beberapa fungsi/manfaat dari penggunaan internet :
a) Menambah wawasan dan pengetahuan
Dengan adanya internet, kita bisa meningkatkan wawasan dan pengetahuan di berbagai bidang dari seluruh dunia. Terutama bagi pelajar, internet mempermudah mereka dalm mencari informasi yang berkaitan dengan pelajaran mereka.
b) Komunikasi menjadi lebih cepat
Perkembangan internet yang semakin menjadi-jadi membuat komunikasi antarindividu menjadi sangat mudah dan cepat. Kita juga dapat berkomunikasi dengan orang luar negeri sekalipun dengan biaya yang relatif murah. Selain itu, sudah banyak jejaring social, seperti Facebook yang digunakan pengguna internet untuk berkenalan dan menemukan teman baru disana. Tidak sedikit juga dari mereka yang melakukan obrolan/chatting dengan kerabat mereka menggunakan jejaring social ini.
c) Mudahnya belanja di internet
Dengan meledaknya penggunaan internet, semakin banyak orang yang tertarik melakukan belanja online. Sa’at ini, banyak orang yang lebih suka belanja online karena sangat mudah dan efisien. Salah satu keuntugan dari belanja online adalah kita tidak perlu keluar rumah untuk membeli produk yang kita butuhkan. Selain itu, ketika jam kerja sangat sibuk atau tidak teratur, belanja online merupakan pilihan yang terbaik untuk membeli barang tanpa harus menyita banyak waktu.
d) Internet sebagai wahana hiburan
Internet juga berperan sebagai “penghibur” bagi anda yang sedang gelisah atau galau memikirkan sesuatu. Anda bisa menghibur diri dengan mengakses jejaring social, mendengarkan music, streaming video, atau main game.
e) Memudahkan mencari lowongan pekerjaan
Selain mudahnya mencari informasi di internet, anda juga dapat mencari lowongan pekerjaan di internet dengan mudah. Internet telah menjadi wadah tersendiri bagi anda untuk mendapatkan pekerjaan dengan mudah melalui situs-situs yang menyediakan informasi lowongan pekerjaan.
f) Pentingnya internet dalam dunia bisnis
Mengingat internet dapat dimanfaatkan dalam segala bidang, termasuk dalam bidang bisnis, maka tak sedikit para pelaku bisnis menggunakan internet demi menunjang bisnis mereka. Banyak orang yang telah menemukan berbagai manfaat internet untuk bisnis mereka. Bahkan ada yang dinamakan bisnis online dimana peran internet sebagai bisnis utama.
3) Definisi dan pengertian domain
Definisi dan pengertian domain yang terdapat dalam kamus bahasa Indonesia memberikan arti domain adalah wilayah; daerah; tanah. Namun pengertian dan definisi dari domain disini adalah suatu ruang atau space (baik secara fisik maupun abstark) dimana sesuatu itu ada atau valid atau diselenggarakan. Pada teknologi informasi terutama dalam internet, kata domain selalu diindentikkan dengan suatu nama atau alamat di sebuah jaringan. Lebih terkhusus lagi domain didefinisikan sebagai suatu alamat situs internet.
Bila kita ingin melihat suatu situs atau website, tinggal mengetik alamat situs tersebut pada address bar browser. Misalnya kita ingin melihat halaman dari GOOGLE, alamat domain situs yang kita masukkan adalah “google.com” pada Browser Mozilla Firefox bila kita mempergunakan browser tersebut. Jika suatu domain sudah ada pemiliknya atau sudah dibuat maka website tersebut akan muncul pada layar komputer, tetapi jika belum ada yang memilikki domain tersebut maka akan terjadi kemungkinan browser memberi petunjuk bahwa alamat yang dicari tidak ada atau kemungkinan lain domain tersebut akan di-redirect (diarahkan) ke halaman berisi iklan atau website tertentu.
Ada situs yang dapat dipergunakan untuk memeriksa domain yang masih tersedia ataupun identitas dari suatu domain. Situs yang dimaksudkan adalah www.whois.net. Untuk menyelidiki apakah domain yang kita cari masih ada silahkan masukkan nama domain tersebut pada kolom “domain lookup”, kemudian pilih TLD (Top Level Domain; misalnya com, net, org.) melalui drop-down yang ada, dan klik tombol “Go!”.
Domain dapat didaftarkan oleh seseorang atau suatu perusahaan/lembaga, misalnya menginginkan domain yang sesuai dengan nama orang, perusahaan/lembaga atau produk yang dibuat. Nama domain merupaka “identitas” dari nama seseorang atau “brand” suatu produk. Sehingga pemilihan nama domain dapat didasarkan oleh nama seseorang, perusahaan/lembaga atau produk.
4) Sejarah dan pengertian HTTP
Pengertian HTTP (Hyper Text Transfer Protocol) yang dipergunakan untuk mentransfer dokumen dalam world wide web (WWW) atau sebuah protocol meminta/menjawab antara client dan server, maksudnya adalah data dokumen dikirim sesuai dengan isi dari dokumen tersebut tanpa memandang tipe dari dokumen. Protocol HTTP pertama kali dipergunakan dalam WWW pada tahun 1990. Pada saat tersebut yang dipakai adalah protocol HTTP versi 0.9. Versi 0.9, pada tahun 1996 protokol HTTP diperbaiki menjadi HTTP versi 1.0. Perubahan ini untuk mengakomodasi tipe-tipe dokumen yang hendak dikirim beserta encoding yang dipergunakan dalam pengiriman data dokumen. Sesuai dengan perkembangan infrastruktur internet maka pada tahun 1999 dikeluarkan HTTP versi 1.1 untuk mengakomodasi proxy, cache dan koneksi yang persiten. HTTP sendiri juga digunakan sebagai protocol umum untuk komunikasi diantara berbagai user agent (user agent adalah istilah yang digunakan untuk program yng dijalankan di sisi client, seperti web browser misalnya dalam konteks HTTP) dan proxy/gateway dengan system internet lain seperti SMTP (Simple Mail Transfer Protokol-RFC 821), NNTP (Network News Transfer Protokol-RFC 977), FTP (File Transfer Protokol-RFC 959), Gopher (RFC 1436) dan WAIS (Wide Area Information Servers). Dengan demikian, HTTP mengijinkan akses pada sumber daya yang tersedia pada aplikasi yang berbeda.
Protocol yang digunakan untuk melayani fasilitas web/www ini menggunakan HTTP. Akhir-akhir ini, hamper setiap lembaga mempunyai website yang digunakan sebagai sarana informasi yang up-to-date. Untuk dapat menghasilkan fasilitas tersebut, harus menyimpan dokumen web di web server agar dapat dibuka dari client. Hal ini sering disebut dengan hosting, untuk dapat membangun webserver dibutuhkan software sebagai web server, software ini sangat banyak sekali namun untuk platform Linux, web server yang terkenal handal adalah Apache.
5) Sejarah dan pengertian www
Sejarah www (World wide web) mendapat perhatian public yang sangat besar yang tidak dapat disamai oleh aplikasi internet yang lainnya. Pada sekitar tahun 1995, www menggantikan FTP sebagai aplikasi internet yang bertanggung jawab atas sebagian besar lalu lintas jaringan internet. Web telah menjadi sedemikian terkenalnya sehingga terkadang dicampuradukkan dengan istilah internet itu sendiri meskipun pengertian “di Web” dan “di internet” sebenarnya tidak sama.
Pengertian www adalah www sendiri yaitu kependekan dari world wide web, yang diambil dari sebuah istilah untuk mengidentifikasikan media jaringan internet.
Fungsi www adalah sebuah informasi global yang menghubungkan pengguna jaringan internet atau lebih dikenal dengan sebutan user ke server serta user lain untuk menyajika data-data, dokumen, serta berbagai macam informasi yang dapat digunakan bersama dengan menggunakan bahasa HTML.
6) Pengertian Hyperlink dan fungsinya
Hyperlink adalah cara untuk menghubungkan suatu bagian di dalam slide, file, program ataupun pada halaman web dengan bagian yang lainnya dalam bidang-bidang tersebut. Hyperlink sering dipakai untuk menunjukkan lokasi lainnya dari teks maupun objek yang diperlihatkan atau dipresentasikan. Hyperlink dapat menghubungkan beberapa file, objek, aplikasi, dokumen, halaman web dan lain-lain. Atau definisi hyperlink yang lainnya adalah suatu teks yang akan mengarahkan ke tampilan dokumen atau halaman lain. Hyperlink sering kita kenal dengan link, kalau kita mengklik hyperlink pada halaman suatu website berarti kita telah membrowser www (World wide web) dan menuju ke halaman yang lain ataupun ke dokumen lain.
Fungsi dari Hyperlink
Fungsi Hyperlink yaitu, lebih sering disingkat atau disebut Link merupakan suatu fungsi dalam HTML (Hyper Text Markup Language) yang memilikki tujuan untuk memudahkan visitor atau pengunjung pada suatu web untuk menelusuri berbagai informasi yang tersimpan di dalam suatu website yang dikunjunginya, dan link juga berguna untuk menghubungkan antar dokumen HTML.
7) Pengertian link
Definisi link (atau disebut juga hyperlink ) adalah sebuah acuan dalam dokumen (hypertext) ke dokumen yang lain atau sumber lain. Seperti halnya suatu kutipan di dalam literature. Dikombinasikan dengan sebuah jaringan data dan sesuai dengan protocol akses, sebuah computer dapat diminta untuk memperoleh sumber yang direnferasikan. Pengertian lainnya adalah dalam bahasa Indonesia disebut dengan tautan adalah tulisan atau gambar yang apabila di klik akan menuju halaman tertentu sesuai dengan yang ditentukan oleh pembuatan link.
Awalnya internet merupakan jaringan komputer yang dibentuk oleh Departemen Pertahanan Amerika Serikat pada tahun 1969 melalui sebuah proyek yang disebut dengan ARPANET. Misi awal dari proyek ini awalnya hanya untuk keperluan militer saja, tetapi lambat laun terus berkembang dan bisa dinikmati oleh semua kalangan.
Terciptanya internet telah membawa perubahan yang sangat berarti dalam berbagai aspek kehidupan manusia. Selain itu, internet juga telah melahirkan dunia baru yang memilkki pola, corak sekaligus karakteristik yang berbeda dengan dunia nyata. Sebenarnya terdapat banyak jaringan di dunia ini, seringkali menggunakan perangkat keras dan perangkat lunak yang berbeda-beda. Orang yang terhubung ke jaringan sering berharap untuk bisa berkomunikasi dengan orang lain yang terhubung ke jaringan lainnya. Keinginan seperti ini memerlukan hubungan antarjaringan yang seringkali tidak kompatibel dan berbeda. Biasanya untuk melakukan hal ini diperlukan sebuah mesin yang disebut gateway guna melakukan hubungan dan melaksanakan terjemahan yang diperlukan, baik perangkat keras maupun perangkat lunaknya. Kumpulan jaringan yang terinterkoneksi inilah yang disebut dengan internet.
2) Fungsi / manfaat internet
Dibalik kemudahan dalam mengakses internet, terdapat banyak manfaat yang akan diperoleh para pengguna internet. Berikut beberapa fungsi/manfaat dari penggunaan internet :
a) Menambah wawasan dan pengetahuan
Dengan adanya internet, kita bisa meningkatkan wawasan dan pengetahuan di berbagai bidang dari seluruh dunia. Terutama bagi pelajar, internet mempermudah mereka dalm mencari informasi yang berkaitan dengan pelajaran mereka.
b) Komunikasi menjadi lebih cepat
Perkembangan internet yang semakin menjadi-jadi membuat komunikasi antarindividu menjadi sangat mudah dan cepat. Kita juga dapat berkomunikasi dengan orang luar negeri sekalipun dengan biaya yang relatif murah. Selain itu, sudah banyak jejaring social, seperti Facebook yang digunakan pengguna internet untuk berkenalan dan menemukan teman baru disana. Tidak sedikit juga dari mereka yang melakukan obrolan/chatting dengan kerabat mereka menggunakan jejaring social ini.
c) Mudahnya belanja di internet
Dengan meledaknya penggunaan internet, semakin banyak orang yang tertarik melakukan belanja online. Sa’at ini, banyak orang yang lebih suka belanja online karena sangat mudah dan efisien. Salah satu keuntugan dari belanja online adalah kita tidak perlu keluar rumah untuk membeli produk yang kita butuhkan. Selain itu, ketika jam kerja sangat sibuk atau tidak teratur, belanja online merupakan pilihan yang terbaik untuk membeli barang tanpa harus menyita banyak waktu.
d) Internet sebagai wahana hiburan
Internet juga berperan sebagai “penghibur” bagi anda yang sedang gelisah atau galau memikirkan sesuatu. Anda bisa menghibur diri dengan mengakses jejaring social, mendengarkan music, streaming video, atau main game.
e) Memudahkan mencari lowongan pekerjaan
Selain mudahnya mencari informasi di internet, anda juga dapat mencari lowongan pekerjaan di internet dengan mudah. Internet telah menjadi wadah tersendiri bagi anda untuk mendapatkan pekerjaan dengan mudah melalui situs-situs yang menyediakan informasi lowongan pekerjaan.
f) Pentingnya internet dalam dunia bisnis
Mengingat internet dapat dimanfaatkan dalam segala bidang, termasuk dalam bidang bisnis, maka tak sedikit para pelaku bisnis menggunakan internet demi menunjang bisnis mereka. Banyak orang yang telah menemukan berbagai manfaat internet untuk bisnis mereka. Bahkan ada yang dinamakan bisnis online dimana peran internet sebagai bisnis utama.
3) Definisi dan pengertian domain
Definisi dan pengertian domain yang terdapat dalam kamus bahasa Indonesia memberikan arti domain adalah wilayah; daerah; tanah. Namun pengertian dan definisi dari domain disini adalah suatu ruang atau space (baik secara fisik maupun abstark) dimana sesuatu itu ada atau valid atau diselenggarakan. Pada teknologi informasi terutama dalam internet, kata domain selalu diindentikkan dengan suatu nama atau alamat di sebuah jaringan. Lebih terkhusus lagi domain didefinisikan sebagai suatu alamat situs internet.
Bila kita ingin melihat suatu situs atau website, tinggal mengetik alamat situs tersebut pada address bar browser. Misalnya kita ingin melihat halaman dari GOOGLE, alamat domain situs yang kita masukkan adalah “google.com” pada Browser Mozilla Firefox bila kita mempergunakan browser tersebut. Jika suatu domain sudah ada pemiliknya atau sudah dibuat maka website tersebut akan muncul pada layar komputer, tetapi jika belum ada yang memilikki domain tersebut maka akan terjadi kemungkinan browser memberi petunjuk bahwa alamat yang dicari tidak ada atau kemungkinan lain domain tersebut akan di-redirect (diarahkan) ke halaman berisi iklan atau website tertentu.
Ada situs yang dapat dipergunakan untuk memeriksa domain yang masih tersedia ataupun identitas dari suatu domain. Situs yang dimaksudkan adalah www.whois.net. Untuk menyelidiki apakah domain yang kita cari masih ada silahkan masukkan nama domain tersebut pada kolom “domain lookup”, kemudian pilih TLD (Top Level Domain; misalnya com, net, org.) melalui drop-down yang ada, dan klik tombol “Go!”.
Domain dapat didaftarkan oleh seseorang atau suatu perusahaan/lembaga, misalnya menginginkan domain yang sesuai dengan nama orang, perusahaan/lembaga atau produk yang dibuat. Nama domain merupaka “identitas” dari nama seseorang atau “brand” suatu produk. Sehingga pemilihan nama domain dapat didasarkan oleh nama seseorang, perusahaan/lembaga atau produk.
4) Sejarah dan pengertian HTTP
Pengertian HTTP (Hyper Text Transfer Protocol) yang dipergunakan untuk mentransfer dokumen dalam world wide web (WWW) atau sebuah protocol meminta/menjawab antara client dan server, maksudnya adalah data dokumen dikirim sesuai dengan isi dari dokumen tersebut tanpa memandang tipe dari dokumen. Protocol HTTP pertama kali dipergunakan dalam WWW pada tahun 1990. Pada saat tersebut yang dipakai adalah protocol HTTP versi 0.9. Versi 0.9, pada tahun 1996 protokol HTTP diperbaiki menjadi HTTP versi 1.0. Perubahan ini untuk mengakomodasi tipe-tipe dokumen yang hendak dikirim beserta encoding yang dipergunakan dalam pengiriman data dokumen. Sesuai dengan perkembangan infrastruktur internet maka pada tahun 1999 dikeluarkan HTTP versi 1.1 untuk mengakomodasi proxy, cache dan koneksi yang persiten. HTTP sendiri juga digunakan sebagai protocol umum untuk komunikasi diantara berbagai user agent (user agent adalah istilah yang digunakan untuk program yng dijalankan di sisi client, seperti web browser misalnya dalam konteks HTTP) dan proxy/gateway dengan system internet lain seperti SMTP (Simple Mail Transfer Protokol-RFC 821), NNTP (Network News Transfer Protokol-RFC 977), FTP (File Transfer Protokol-RFC 959), Gopher (RFC 1436) dan WAIS (Wide Area Information Servers). Dengan demikian, HTTP mengijinkan akses pada sumber daya yang tersedia pada aplikasi yang berbeda.
Protocol yang digunakan untuk melayani fasilitas web/www ini menggunakan HTTP. Akhir-akhir ini, hamper setiap lembaga mempunyai website yang digunakan sebagai sarana informasi yang up-to-date. Untuk dapat menghasilkan fasilitas tersebut, harus menyimpan dokumen web di web server agar dapat dibuka dari client. Hal ini sering disebut dengan hosting, untuk dapat membangun webserver dibutuhkan software sebagai web server, software ini sangat banyak sekali namun untuk platform Linux, web server yang terkenal handal adalah Apache.
5) Sejarah dan pengertian www
Sejarah www (World wide web) mendapat perhatian public yang sangat besar yang tidak dapat disamai oleh aplikasi internet yang lainnya. Pada sekitar tahun 1995, www menggantikan FTP sebagai aplikasi internet yang bertanggung jawab atas sebagian besar lalu lintas jaringan internet. Web telah menjadi sedemikian terkenalnya sehingga terkadang dicampuradukkan dengan istilah internet itu sendiri meskipun pengertian “di Web” dan “di internet” sebenarnya tidak sama.
Pengertian www adalah www sendiri yaitu kependekan dari world wide web, yang diambil dari sebuah istilah untuk mengidentifikasikan media jaringan internet.
Fungsi www adalah sebuah informasi global yang menghubungkan pengguna jaringan internet atau lebih dikenal dengan sebutan user ke server serta user lain untuk menyajika data-data, dokumen, serta berbagai macam informasi yang dapat digunakan bersama dengan menggunakan bahasa HTML.
6) Pengertian Hyperlink dan fungsinya
Hyperlink adalah cara untuk menghubungkan suatu bagian di dalam slide, file, program ataupun pada halaman web dengan bagian yang lainnya dalam bidang-bidang tersebut. Hyperlink sering dipakai untuk menunjukkan lokasi lainnya dari teks maupun objek yang diperlihatkan atau dipresentasikan. Hyperlink dapat menghubungkan beberapa file, objek, aplikasi, dokumen, halaman web dan lain-lain. Atau definisi hyperlink yang lainnya adalah suatu teks yang akan mengarahkan ke tampilan dokumen atau halaman lain. Hyperlink sering kita kenal dengan link, kalau kita mengklik hyperlink pada halaman suatu website berarti kita telah membrowser www (World wide web) dan menuju ke halaman yang lain ataupun ke dokumen lain.
Fungsi dari Hyperlink
Fungsi Hyperlink yaitu, lebih sering disingkat atau disebut Link merupakan suatu fungsi dalam HTML (Hyper Text Markup Language) yang memilikki tujuan untuk memudahkan visitor atau pengunjung pada suatu web untuk menelusuri berbagai informasi yang tersimpan di dalam suatu website yang dikunjunginya, dan link juga berguna untuk menghubungkan antar dokumen HTML.
7) Pengertian link
Definisi link (atau disebut juga hyperlink ) adalah sebuah acuan dalam dokumen (hypertext) ke dokumen yang lain atau sumber lain. Seperti halnya suatu kutipan di dalam literature. Dikombinasikan dengan sebuah jaringan data dan sesuai dengan protocol akses, sebuah computer dapat diminta untuk memperoleh sumber yang direnferasikan. Pengertian lainnya adalah dalam bahasa Indonesia disebut dengan tautan adalah tulisan atau gambar yang apabila di klik akan menuju halaman tertentu sesuai dengan yang ditentukan oleh pembuatan link.
0 komentar:
Posting Komentar